A Support Code Is Displayed

    03-Feb-2015
    8202100200

    Issue

    The support code appears on the touch screen and the computer screen when an error occurs.
    "Support Code" means the error number and appears with an error message.
    When an error occurs, check the support code displayed on the touch screen or the computer screen and take the appropriate action.

    Cause and Solution

    Support Code=1600
    <Cause>
    If the lamp on the ink tank is flashing, ink may have run out.
    <Action>
    Replacing the ink tank is recommended.
    If printing is in progress and you want to continue printing, tap OK on the machine with the ink tank installed. Then printing can continue. Replacing the ink tank is recommended after the printing. The machine may be damaged if printing is continued under the ink out condition.
    REFERENCE
    • If multiple ink lamps are flashing, check the status of each ink tank.

    Support Code=1401, 1403, 1405
    <Cause>
    The print head may be damaged.
    <Action>
    Contact the service center.

    Support Code=1680
    <Cause>
    Some ink tanks are not installed in the correct position. (The lamp on the ink tank flashes.)
    <Action>
    Confirm that the ink tanks are installed in the appropriate positions.
    Replacing an Ink Tank
    When you need to replace an ink tank, follow the procedure below.

    Support Code=1681
    <Cause>
    More than one ink tanks of the same color are installed. (The lamp on the ink tank flashes.)
    <Action>
    Confirm that the ink tanks are installed in the appropriate positions.
    Replacing an Ink Tank
    When you need to replace an ink tank, follow the procedure below.

    Support Code=1683
    <Cause>
    The remaining ink level cannot be correctly detected. (The lamp on the ink tank flashes.)
    <Action>
    Replace the ink tank and close the operation panel.
    Printing with an ink tank that was once empty may damage the machine.
    If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Touch the machine's Stop button for at least 5 seconds, and then release it.
    With this operation, releasing the function for detecting the remaining ink level is memorized. Please be advised that Canon shall not be liable for any machine malfunction or damage caused by refilled ink tanks.
    REFERENCE
    • If the function for detecting the remaining ink level is disabled, the ink tank in gray is displayed on the touch screen when checking the current ink level.

    Support Code=1660
    <Cause>
    The ink tank is not installed.
    <Action>
    Install the ink tank.

    Support Code=1684
    <Cause>
    The ink tank cannot be recognized.
    <Action>
    Printing cannot be executed because the ink tank may not be installed properly or may not be compatible with this machine.
    Install the appropriate ink tank.
    If you want to cancel printing, touch the machine's Stop button.
    Replacing an Ink Tank
    When you need to replace an ink tank, follow the procedure below.

    Support Code=1410, 1411, 1412, 1413, 1414, 1415
    <Cause>
    The ink tank cannot be recognized.
    <Action>
    Open the operation panel and replace the ink tank which lamp is off.

    Support Code=1688
    <Cause>
    The ink has run out. (The lamp on the ink tank flashes.)
    <Action>
    Replace the ink tank and close the operation panel.
    Printing under the current condition may damage the machine.
    If you want to continue printing in this condition, you need to release the function for detecting the remaining ink level. Touch the machine's Stop button for at least 5 seconds, and then release it.
    With this operation, releasing the function for detecting the remaining ink level is memorized. Please be advised that Canon shall not be liable for any malfunction or trouble which may be caused by continuation of printing under the ink out condition.
    REFERENCE
    • If the function for detecting the remaining ink level is disabled, the ink tank in gray is displayed on the touch screen when checking the current ink level.

    Support Code=1850
    <Cause>
    The disc tray guide is closed.
    <Action>
    Open the disc tray guide with the operation panel closed, attach the disc tray properly, then tap OK on the touch screen.

    Support Code=1855
    <Cause>
    The disc tray guide has been closed.
    <Action>
    Open the disc tray guide with the operation panel closed, then tap OK on the touch screen.
    Do not open or close the disc tray guide while printing is in progress. Doing so may damage the machine.

    Support Code=1700, 1701, 1710, 1711
    <Cause>
    The ink absorber is almost full.
    <Action>
    Tap OK on the touch screen to continue printing. Contact the service center.

    Support Code=5B00, 5B01, 5B10, 5B11
    <Cause>
    Printer error has occurred.
    <Action>
    Contact the service center.

    Support Code=2500
    <Cause>
    The cause of following may have occurred the failure of Automatic Print Head Alignment.
    • Print head nozzles are clogged.
    • The paper of size other than A4 or Letter is loaded in the cassette 2.
    • The paper output slot is exposed to strong light.
    <Action>
    Tap OK on the touch screen to dismiss the error, then take the actions described below.
    • Print the nozzle check pattern to check the status of the print head.
    • Load a sheet of A4/Letter-sized plain paper and perform Automatic Print Head Alignment again.
    • Adjust your operating environment and/or the position of the machine so that the paper output slot is not exposed directly to strong light.
    After carrying out the above measures, if the problem continues after aligning the Print Head again, tap OK on the touch screen to dismiss the error, and then perform Manual Print Head Alignment.

    Support Code=B202, B203, B204
    <Cause>
    An error requiring you to contact the service center has occurred.
    <Action>
    Turn off the machine, and unplug the power cord of the machine from the power supply.
    Contact the service center.

    Support Code=5100, C000
    <Cause>
    Printer error has occurred.
    <Action>
    Cancel printing, turn off the machine, then confirm the following.
    • Confirm that there are no materials (e.g. the protective material or jammed paper) that is preventing the print head holder from moving. If any, remove the materials.
    • Confirm that the ink tanks are installed properly.
    Push down the ink tanks until they click into places.
    After confirming the conditions above, turn on the machine again.
    If the problem is not resolved, contact the service center.
    IMPORTANT
    • When you clear the jammed paper or protective material that is preventing the print head holder from moving, be careful not to touch the components inside the machine. The machine may not print out properly if you touch it.

    Support Code=6001, 6003
    <Cause>
    Printer error has occurred.
    <Action>
    If the paper output tray is closed, open it.
    Turn off the machine, and unplug the power cord of the machine from the power supply.
    Plug the machine back in and turn the machine back on.
    If the problem is not resolved, contact the service center.
    IMPORTANT
    • Do not close the paper output tray while the machine is in operation; otherwise, an error will occur.

    Support Code=5011, 5012, 5200, 5400, 5C00, 5C20, 6000, 6500, 6502, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6920, 6921, 6930, 6931, 6932, 6933, 6934, 6935, 6936, 6937, 6938, 6940, 6941, 6942, 6943, 6944, 6945, 6946, 6950, 6B20
    <Cause>
    Printer error has occurred.
    <Action>
    Turn off the machine, and unplug the power cord of the machine from the power supply.
    Plug the machine back in and turn the machine back on.

    If Support Code=6910 is displayed, follow the procedures below.
    1. Temporarily turn off the power of all other devices on the network.
    2. Set the [ IPv6 settings ] of the machine to [ Inactive ].
    3. Place the machine in a different location.

    If the problem is not resolved, contact the service center.

    REFERENCE
    • How to Disable the IPv6 Settings of the Machine
    1. Select [ Setup ] on the operation panel.
    2. Select [ Device settings ].
    3. Select [ LAN settings ].
    4. Select [ Other settings ].
    5. Select [ TCP/IP settings ].
    6. Select [ IPv6 ].
    7. When a message displays, select [ Yes ].
    8. Select [ Enable/disable IPv6 ].
    9. In the screen displayed, select [ Inactive ].